Einführung

Dieses Kapitel gibt eine Einführung in PowerBackup von CyberLink und den Datensicherungsvorgang. Es behandelt die minimalen Systemvoraussetzungen zum Benutzen des Programms und die Methode zum Aktualisieren auf die neueste Softwareversion. Danach folgt eine Beschreibung der verschiedenen Sicherungsmethoden, gefolgt von einer Einführung in das Programm selbst und den verschiedenen Optionen, die Ihnen bei der Programmbenutzung zur Verfügung stehen.

Dieses Kapitel enthält die folgenden Abschnitte:

    • Willkommen
    • Systemvoraussetzungen
    • Aktualisieren von PowerBackup
    • Sicherungsmethoden
    • Das PowerBackup-Programm
    • Sicherungsoptionen


Willkommen

Willkommen zur Software-Programmfamilie von CyberLink! CyberLink PowerBackup ist ein Sicherungsprogramm, dass Ihnen ermöglicht von Ordnern und Dateien, einschließlich solcher in einem Netzwerk, Sicherungskopien auf der Festplatte, einem externen Laufwerk oder einer Disc anzulegen.

Die Datensicherung ist ein wichtiger Sicherungsvorgang, der im Falle eines Unglücks, Festplattenausfalls, Hacker- oder Virusangriffs usw. viel Zeit und Geld sparen kann. Wenn Sie auf einem anderen Medium eine Sicherungskopie Ihrer wichtigen Daten speichern, können Sie Ihre Daten rasch und verlässlich wieder herstellen

PowerBackup besitzt folgende Hauptfeatures:

    • Sicherungs-, Wiederherstellungs- und Vergleichsfunktionen
    • Voll-, Schritt- und Differenzsicherungen
    • Zeitlich geplante Intervalle (einmal, täglich, wöchentlich, monatlich)
    • Mehrvolumensicherungen
    • Unterstützung für die Disc-Typen CD-R/-RW, DVD-R/-RW, DVD+R/+RW und DVD-RAM
    • Auf Disc anpassen selbst auf Discs, die bereits Dateien enthalten
    • Unterstützung für Festplatten-/USB-/Jazz-/ZIP-/MO-Laufwerke
    • Datenkomprimierung
    • Passwortschutz
    • Ausschlussliste zum Filtern von Dateien mit bestimmten Erweiterungen
    • Dateisuche innerhalb der gesicherten Datei
    • Verfügbare Protokolle über Sicherungen, Wiederherstellungen und Vergleiche
    • Sicherungsprotokolle, die unter Mein Katalog" gespeichert und für Wiederherstellungen verfügbar sind


Systemvoraussetzungen

Die unten aufgelisteten Systemvoraussetzungen werden als minimale Voraussetzungen für das Ausführen von PowerBackup empfohlen.

Minimale Systemvoraussetzungen
Betriebssystem | Windows XP/2K/ME
Speicher | 64 MB
CPU | PII-300 oder höher
Festplattenspeicherplatz | 10 MB
Brenner-Laufwerk | von CyberLink zertifiziertes Aufnahmegerät


Aktualisieren von PowerBackup

Wenn von PowerBackup eine neuere Version existiert, als die, die Sie verwenden, können sie Ihre auf die neueste Version aktualisieren, um die Vorteile der neuesten Features auszunutzen.

Zum Aktualisieren von PowerBackup klicken Sie auf Werkzeuge und wählen anschließendPowerBackup aktualisieren. Die CyberLink-Website erscheint in Ihrem Web-Browser, wo Sie Ihre Software über einen Link aktualisieren können.

Hinweis: Um diese Funktion nutzen zu können, müssen Sie mit dem Internet verbunden sein.


Sicherungsmethoden

PowerBackup bietet drei Sicherungsmethoden: Voll-, Differenz- und Schrittsicherung. Diese Sicherungsmethoden werden im Folgenden erklärt:

    • Vollsicherung: sichert alle ausgewählten Ordner und Dateien.
    • Differenzsicherung: sichert nur jene Dateien, die seit der letzten Vollsicherung hinzugefügt oder geändert wurden. Diese Sicherungen benötigen mehr Speicherplatz. Aber wenn Sie Ihre Daten von einer Differenzsicherung wieder herstellen, benötigen Sie für einen kompletten Datensatz nur die Originalvollsicherung und die aktuellste Differenzsicherung.
    • Schrittsicherung: sichert nur jene Dateien, die seit der letzten Schrittsicherung hinzugefügt oder geändert wurden. Diese Sicherungen benötigen weniger Speicherplatz. Aber wenn Sie Ihre Daten von einer Schrittsicherung wieder herstellen, benötigen Sie für einen kompletten Datensatz die Originalvollsicherung und jede der schrittweisen Schrittsicherungen.

Hinweis: Obwohl für Ihre erste Datensicherung alle drei Sicherungsmethoden verfügbar sind, wird die Auswahl der Option Vollsicherung in diesem Fall nachdrücklich empfohlen.

Technischer Hinweis: Der Unterschied zwischen einer Differenzsicherung und einer Schrittsicherung liegt darin, wie das Programm die Archivattribute der zu sichernden Dateien behandelt. (Zur Ansicht dieser Attribute klicken Sie mit der rechten Maustaste auf eine Datei im Datei-Explorer und wählen anschließend Eigenschaften. Die Archivattribute erscheinen unten auf der Registerkarte Allgemeines. Bei einem externen Laufwerk müssen Sie außerdem auf Erweitert... klicken.) Während einer Schrittsicherung bleiben die Archivattribute von PowerBackup aktiviert, was heißt, dass die Datei das nächste Mal, wenn das Programm auf sie stößt, von PowerBackup wieder gesichert wird. Während einer Schrittsicherung (wie auch einer Vollsicherung) jedoch deaktiviert PowerBackup die Archivattribute, was heißt, dass das Programm die Datei das nächste Mal, wenn das Programm auf sie stößt, nicht sichert.

Der folgende Abschnitt enthält eine Anzahl von Beispielsszenarien, die illustrieren, wie PowerBackup verschiedene Sicherungssituationen behandelt und sie über eine Zeitspanne von vier Tagen einsetzt.


Beispielsszenarien

Der folgende Abschnitt bietet einige Beispielsszenarien, bei denen die verschiedenen Sicherungsmethoden über eine Zeitspanne von vier Tagen eingesetzt werden. Die Szenarien 1 bis 4 sind einfacher, da sie von einer Vollsicherung ausgehen. Die Szenarien 5 bis 8 sind komplizierter, da sie von einer Differenz- oder Schrittsicherung ausgehen. (In den Szenarien 5 & 6 wurden die Daten vorher entweder in einem anderen Job oder mit einer anderen Sicherungs-Software gesichert.)

Die unten stehende Tabelle zeigt den Stand der Dateien A, B und C an den Tagen 1 bis 4:

Tag | Aktion
Tag 1 | Dateien A, B, C existieren auf Laufwerk
Tag 2 | A geändert
Tag 3 | B geändert
Tag 4 | Keine Dateien geändert

Szenario 1

Dieses Szenario zeigt die Auswirkung der Verwendung einer Differenzsicherung nach einer Vollsicherung am ersten Tag.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Vollsicherung | A, B, C
Tag 2 | Differenzsicherung | A
Tag 3 | Differenzsicherung | A, B
Tag 4 | Differenzsicherung | A, B

Szenario 2

Dieses Szenario zeigt die Auswirkung der Verwendung von Schrittsicherungen nach einer Vollsicherung am ersten Tag.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Vollsicherung | A, B, C
Tag 2 | Schrittsicherung | A
Tag 3 | Schrittsicherung | B
Tag 4 | Schrittsicherung | --

Szenario 3

Dieses Szenario zeigt die Auswirkung der Verwendung von sowohl Differenz- als auch Schrittsicherungen nach einer Vollsicherung am ersten Tag.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Vollsicherung | A, B, C
Tag 2 | Differenzsicherung | A
Tag 3 | Schrittsicherung | A, B
Tag 4 | Schrittsicherung | --

Szenario 4

Dieses Szenario zeigt die Auswirkung der Verwendung von sowohl Differenz- als auch Schrittsicherungen nach einer Vollsicherung am ersten Tag.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Vollsicherung | A, B, C
Tag 2 | Schrittsicherung | A
Tag 3 | Differenzsicherung | B
Tag 4 | Schrittsicherung | B

Szenario 5

Dieses Szenario zeigt die Auswirkung der Verwendung von Differenzsicherungen, die von einer vorherigen Sicherung von A, B, C (am Tag 0) ausgehen

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Differenzsicherung | --
Tag 2 | Differenzsicherung | A
Tag 3 | Differenzsicherung | A, B
Tag 4 | Differenzsicherung | A, B
.

Szenario 6

Dieses Szenario zeigt die Auswirkung der Verwendung von Schrittsicherungen, die von einer vorherigen Sicherung von A, B, C (am Tag 0) ausgehen.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Schrittsicherung | --
Tag 2 | Schrittsicherung | A
Tag 3 | Schrittsicherung | B
Tag 4 | Schrittsicherung | --

Szenario 7

Dieses Szenario zeigt die Auswirkung der Verwendung von Differenzsicherungen schon am ersten Tag.

Hinweis: Obwohl die erste Sicherung keine Vollsicherung war, entspricht die daraus resultierende Sicherung am Tag 1 einer Vollsicherung.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Differenzsicherung | A, B, C
Tag 2 | Differenzsicherung | A, B, C
Tag 3 | Differenzsicherung | A, B, C
Tag 4 | Differenzsicherung | A, B, C

Szenario 8

Dieses Szenario zeigt die Auswirkung der Verwendung von Schrittsicherungen selbst am ersten Tag.

Hinweis: Obwohl die erste Sicherung keine Vollsicherung war, entspricht die daraus resultierende Sicherung am Tag 1 einer Vollsicherung.

Tag | Sicherungsmethode | Gesicherte Dateien
Tag 1 | Schrittsicherung | A, B, C
Tag 2 | Schrittsicherung | A
Tag 3 | Schrittsicherung | B
Tag 4 | Schrittsicherung | --


Das PowerBackup-Programm

Wenn Sie PowerBackup zum ersten Mal öffnen, erscheint das Programm wie folgt:

Das Programm verändert das Erscheinungsbild nach dem Verfahren, das Sie verwenden. Trotzdem gibt es ein paar gewöhnliche Elemente, die verfügbar bleiben: die Funktionsschaltflächen oben und das Verfahrensfeld links. Im Folgenden finden Sie eine Beschreibung dieser Elemente.


Funktionsschaltflächen

Die Funktionsschaltflächen ermöglichen Ihnen einen Zugriff auf viele Funktionen von PowerBackup. Im Folgenden finden Sie eine Beschreibung dieser Schaltflächen.

Schaltfläche | Funktion
 | Zeigt die Sicherungsfunktion des Programms, die Ihnen ermöglicht, Ihre Daten zu sichern. Siehe Sichern von Daten.
 | Zeigt die Wiederherstellungsfunktion des Programms, die Ihnen ermöglicht, vorher gesicherte Daten wiederherzustellen. Siehe Wiederherstellen von Daten.
 | Zeigt die Vergleichsfunktion des Programms, die Ihnen ermöglicht, gesicherte Daten mit Originaldaten zu vergleichen Siehe Vergleichen von Daten.
 | Zeigt die Ablaufsteuerungsfunktion des Programms, die Ihnen ermöglicht Jobs für einen späteren Zeitpunkt zu planen. Siehe Benutzen der Ablaufsteuerung.
 | Erstellt einen neuen Sicherungsjob
 | Öffnet einen bestehenden Sicherungsjob.
 | Speichert einen Sicherungsjob. (Klicken Sie auf den nach unten zeigenden Pfeil, um die Option Speichern unter zu zeigen.)
 | Löscht eine wiederbeschreibbare Disc, die Dateien enthält. Siehe Löschen einer Disc.
 | Zeigt Sicherungsoptionen. Siehe Sicherungsoptionen.
 | Öffnet das Hilfesystem.
 | Zeigt Informationen über Copyright und Programmversion.

Hinweis: Nicht alle Schaltflächen sind in allen Verfahren verfügbar.


Fensterbereich Verfahren

Links neben den Dateienverzeichnisbereichen befindet sich ein Fensterbereich mit jeder einzelnen Stufe der Sicherungs-, Wiederherstellungs- und Vergleichsverfahren.

Klicken Sie auf jede Stufe, um die an diesem Punkt des Verfahrens relevanten Optionen zu zeigen. Sie können durch Klicken des Pfeils in der rechten Ecke das gesamte Verfahrensfeld ein- und ausblenden. Der Fensterbereich Details zeigt die Anzahl der zu sichernden Dateien und die Gesamtdateigröße. Sie können diesen Fensterbereich durch Klicken des Pfeils in der rechten Ecke ebenso ein- und ausblenden.


Sicherungsoptionen

Das Sicherungsverfahren öffnen und dann auf die Schaltfläche [image] klicken, um die Sicherungsoptionen zu zeigen. Das Dialogfeld Sicherungsoptionen öffnet sich und zeigt vier Registerkarten. Diese Registerkarten und die Optionen, die sie enthalten, sind im Folgenden beschrieben.


Registerkarte Allgemeines

Klicken Sie auf die Registerkarte Allgemeines, um die Allgemeinen Sicherungsfunktionen von PowerBackup zu zeigen.

    • Komprimierung: Keine Komprimierung spart Sicherungs- und Wiederherstellungszeit, erzeugt aber eine größere Sicherungsdatei. Schnell-Komprimierung ist ein Kompromiss zwischen Dateigröße und Sicherungs-/Wiederherstellungszeit. Maximale Komprimierung erzeugt eine kleinere Sicherungsdatei, benötigt aber mehr Sicherungs- und Wiederherstellungszeit.
    • Überprüfen: Aktivieren Sie diese Option, um unmittelbar nach Fertigstellung des Sicherungsvorgangs die gesicherten Daten mit den Originaldaten zu vergleichen.


Registerkarte Disc

Klicken Sie auf die Registerkarte Disc, um die Optionen von PowerBackup für das Schreiben auf Disc zu zeigen. Diese Optionen steuern, wie PowerBackup Discs behandelt, die unter einem Sicherungsziel gespeichert werden sollen, welches bereits Dateien enthält.

    • Diese Sicherungsdatei auf die Disc hinzufügen: Fügt die Sicherungsdaten nach den bestehenden Dateien auf die gewählte Disc hinzu.
    • Die Daten auf der Disc mit dieser Sicherungsdatei überschreiben: Ersetzt die bestehenden Dateien auf der gewählten Disc mit den Sicherungsdaten. (Diese Option gilt nur für wieder beschreibbare Discs.)
    • Jedes Mal eine Aufforderung bieten: Zeigt eine Meldung an, in der Sie gefragt werden, wie Sie die Sicherungsdaten auf die Sicherungs-Disc hinzufügen möchten.


Registerkarte Ausschließen

Klicken Sie auf die Registerkarte Ausschließen, um die Ausschlussoptionen von PowerBackup zu zeigen. Durch Hinzufügen bestimmter Datei-Typen in die Ausschlussliste verhindern Sie, dass diese Datei-Typen während allen folgenden Sicherungen gesichert werden.

Klicken Sie auf Hinzufügen, um der Ausschlussliste einen Datei-Typ hinzuzufügen. Im Dialogfeld, das sich öffnet, erscheint eine Liste registrierter Datei-Typen. Suchen und aktivieren Sie den Datei-Typ, den Sie ausschließen möchten, oder geben Sie in das Eingabefeld einen benutzerspezifischen Datei-Typ ein und klicken Sie dann auf OK. Der Datei-Typ wird zur Ausschlussliste hinzugefügt und wird während folgenden Sicherungen nicht gesichert.

Um einen Datei-Typ aus der Ausschlusslist zu entfernen, markieren Sie ihn und klicken dann auf Entfernen. Der Datei-Typ wird sofort von der Ausschlussliste entfernt.

Hinweis: Standardmäßig werden ausgeblendete Dateien und Ordner sowie geschützte Betriebssystemdateien von Sicherungen ausgeschlossen.


Registerkarte Passwort

Klicken Sie auf die Registerkarte Passwort, um die Passwortoptionen von PowerBackup zu zeigen. Die Verwendung eines Passworts ermöglicht Ihnen, unautorisierten Personen den Zugriff auf (und daher die Verwendung von) Daten zu verbieten, die Sie gesichert haben.

Um den Passwortschutz zu verwenden, aktivieren Sie zuerst die Option Passwortschutz aktivieren und geben dann das Passwort ein und bestätigen es. Klicken Sie auf OK, um den Passwortschutz einzustellen. Vergessen Sie nicht, Vorsorge zu treffen, um die Vertraulichkeit Ihres Passworts sicherzustellen! Sie müssen das Passwort jedes Mal eingeben, wenn sie auf Ihre gesicherten Daten zugreifen.


Arbeiten mit PowerBackup

Dieses Kapitel beschreibt, wie das PowerBackup-Programm benutzt werden muss, um Ihre Daten zu sichern, Daten aus einer Sicherungsdatei wiederherzustellen, gesicherte Daten mit den Originaldaten zu vergleichen und wie Sicherungsjobs geplant werden, die in einem bestimmten Intervall durchgeführt werden sollen. Sie finden auch Anweisungen zum Suchen von gesicherten Dateien, zum Löschen wieder beschreibbarer Discs und zum Anzeigen der Protokolle, die PowerBackup erzeugt, wenn ein Job durchgeführt wird.

Dieses Kapitel enthält die folgenden Abschnitte:

    • Sichern von Daten
    • Wiederherstellen von Daten
    • Vergleichen von Daten
    • Benutzen der Ablaufsteuerung
    • Dateien suchen
    • Löschen einer Disc
    • Protokolle zeigen


Sichern von Daten

Um sicherzustellen, dass eine sichere Kopie Ihrer wichtigen Daten immer verfügbar ist, können Sie bestimmte Dateien oder Ordner sichern. Sie können Ihre Daten auf Festplatte, Disc oder externer Festplatte (wie beispielsweise ein USB-Laufwerk) sichern. Wenn Sie Ihre Sicherungsdatei auf mehreren Discs speichern müssen, können Sie die Sicherungsdatei sogar auf mehrere Volumina einer bestimmten Größe teilen, auf die Ihre Sicherungsmedien passen.

Zum Sichern Ihrer Daten gehen Sie folgendermaßen vor:

  1. Klicken Sie auf [image] oder benutzen Sie den Befehl Sicherung > zeigen, um das Sicherungsverfahren zu öffnen. Die Option Quelle wählen öffnet standardmäßig.
  2. Suchen und aktivieren Sie in den beiden Dateiverzeichnisbereichen die Dateien und Ordner, die Sie sichern möchten. (Die Funktionalität dieser Fensterbereiche ähnelt Windows Explorer.)
    • Ein leeres Feld zeigt an, dass der Ordner nicht zum Sichern ausgewählt worden ist.
    • Ein grünes Häkchen zeigt an, das der gesamte Inhalt des Ordners zum Sichern ausgewählt ist.
    • Ein gelbes Häkchen zeigt an, das nur ein Teil des Ordnerinhalts zum Sichern ausgewählt ist.
  3. Klicken Sie auf Ziel wählen und stellen Sie dann Ihr Sicherungsziel ein.
    • Sicherungsziel: Wählen Sie aus dem Dropdown-Feld Ihr Sicherungsziel. Sicherungsziele können die Festplatte oder ein Disc-Brenner sein (abhängig von Ihrer verfügbaren Hardware).
    • Sicherungsdateiname: Geben Sie jeder Sicherungsdatei einen eindeutigen Namen. Zum Speichern der Sicherungsdatei in ein anderes Verzeichnis, klicken Sie auf Durchsuchen und finden und wählen dann den Ordner, den Sie benutzen möchten.
    • In Volumina teilen: Teilen Sie Ihre Sicherungsdateien in Volumina (Einheiten) der Größe, die Sie bestimmen. Die Option An Dateisystem anpassen erkennt automatisch die Zieldateisystemgröße der Festplatte. (Zum Überprüfen des Dateisystems Ihres Computers, öffnen Sie Mein Computer, klicken mit der rechten Maustaste auf Ihre Festplatte und wählen dann Eigenschaften.) Die Option DVD ermöglicht Ihnen, Ihre Sicherungsdateien auf DVD zu brennen. Die Option CD ermöglicht Ihnen, Ihre Sicherungsdateien auf CD zu brennen. Zum Einstellen einer benutzerspezifischen Volumengröße, wählen Sie Benutzerspezifische Größe... und geben dann die Größe in Megabytes ein.
  4. Klicken Sie auf Methode wählen und wählen Sie dann die Sicherungsmethode (und, falls gewünscht, erweiterten Optionen), die Sie benutzen möchten.
    • Sicherungsmethoden umfassen Voll-, Differenz- und Schrittsicherung. Vollständige Informationen über diese Sicherungsmethoden finden Sie unter Sicherungsmethoden.
    • Für weitere Optionen klicken Sie auf Optionen.... Weitere Informationen finden Sie unter Sicherungsoptionen.)
  5. Klicken Sie auf Dateien sichern. Stellen Sie sicher, dass die Einstellungen richtig sind, und klicken Sie dann zum Starten Ihrer Sicherung auf eine der Schaltflächen.
    • Klicken Sie auf Sicherung starten, um sofort mit dem Sichern zu beginnen. Um die gleiche Sicherungskonfiguration für später verfügbar zu machen (als ein "Job"), klicken Sie auf Ja, wenn Sie aufgefordert werden, Änderungen in Sicherungsdatei speichern. Nach dem Speichern der Datei beginnt sofort die Sicherung. (Um die Sicherung ohne Speichern der Sicherungsdatei sofort zu beginnen, klicken Sie auf Nein.)
    • Klicken Sie auf Zur Ablaufsteuerung hinzufügen, um die Sicherung für einen späteren Zeitpunkt zu planen.

Nachdem die Sicherung fertig gestellt ist, können Sie durch Klicken auf Protokoll... das Sicherungsprotokoll zeigen.

Hinweis: Weitere Informationen über Protokolle finden Sie unter Protokolle zeigen.


Wiederherstellen von Daten

Die zweite Hälfte der Sicherungsgleichung besteht aus dem Wiederherstellen Ihrer Daten in einen brauchbaren Zustand. Der Datenwiederherstellungsvorgang benutzt die während des Sicherungsvorganges erzeugte Datei (d.h. die Sicherungsdatei"), um alle Ihre gesicherten Daten an einen bestimmten Ort für Ihren Gebrauch abzulegen.

Zum Wiederherstellen Ihrer Daten nach einer Sicherung, gehen sie bitte folgendermaßen vor:

  1. Klicken Sie auf [image] oder verwenden Sie den Befehl Wiederherstellen > zeigen, um das Wiederherstellungsverfahren zu öffnen. Die Option Quelle wählen öffnet standardmäßig.
  2. Wählen Sie die Wiederherstellungsquelle aus dem Dropdown-Feld Wiederherstellen aus.
    • Sicherungsdatei: Wiederherstellen aus einer bestehenden Sicherungsdatei. Zum Öffnen einer Sicherungsdatei klicken Sie auf Durchsuchen und finden und öffnen die Datei, die Sie benutzen möchten.
    • Mein Katalog: Wiederherstellen aus bestehenden Protokollen von vorherigen Sicherungsjobs. (Zum Löschen von Protokollen aus Mein Katalog benutzen Sie den Befehl Bearbeiten > Katalogprotokoll löschen oder Alle Katalogprotokolle löschen.)
    • Disc-Laufwerk: Aus einer Disc Wiederherstellen.
  3. Klicken Sie auf Ziel wählen und stellen Sie dann Ihr Wiederherstellungsziel ein.
    • Originalort: Wiederherstellen auf dem Originalort, von dem die Dateien gesichert wurden.
    • Alternativort: Auf einem neuen Ort Wiederherstellen. Zum Einstellen eines neuen Verzeichnisses klicken Sie auf Durchsuchen und finden und öffnen den Ordner, den Sie benutzen möchten.
    • Einzelverzeichnis: Alle gesicherten Dateien in einem neuen Verzeichnis wiederherstellen. Zum Einstellen eines neuen Verzeichnisses klicken Sie auf Durchsuchen und finden und öffnen den Ordner, den Sie benutzen möchten.

Hinweis: Wenn Sie in einem Einzelverzeichnis wiederherstellen, wird die Originalverzeichnisstruktur Ihrer Daten verloren.
  4. Klicken Sie auf Methode wählen und wählen Sie dann die Wiederherstellungsmethode, die Sie benutzen möchten.
    • Nicht überschreiben: Stellt nur Dateien wieder her, die auf Ihrer Festplatte nicht gefunden werden, und überschreibt keine bestehenden Dateien.
    • Ältere Dateien überschreiben: Überschreibt bestehende Dateien auf Ihrer Festplatte, wenn die gesicherte Kopie neuer ist.
    • Die Datei auf meinem Computer immer überschreiben: Überschreibt in jedem Fall bestehende Dateien auf Ihrer Festplatte mit der gesicherten Kopie.
    • Vor dem Überschreiben nachfragen: Fordert Sie auf, zu entscheiden, welche Kopie Sie behalten möchten.
  5. Stellen Sie sicher, das die Einstellungen richtig sind und klicken Sie dann auf Jetzt wiederherstellen, um sofort mit dem Wiederherstellen der Dateien zu beginnen.

Nachdem die Wiederherstellung fertig gestellt ist, können Sie durch Klicken auf Protokoll... das Wiederherstellungsprotokoll zeigen.

Hinweis: Weitere Informationen über Protokolle finden Sie unter Protokolle zeigen.


Vergleichen von Daten

Sie können gesicherte Dateien mit den Originalversionen vergleichen, um sicherzustellen, dass die Sicherungsdatei die Datenversionen enthält, die Sie benötigen.

Zum Vergleichen von gesicherten Daten mit den Originaldaten, gehen Sie bitte folgendermaßen vor:

  1. Klicken Sie auf [image] oder benutzen Sie den Befehl Vergleichen > zeigen, um das Vergleichsverfahren zu öffnen. Die Option Quelle wählen öffnet standardmäßig.
  2. Wählen Sie die Quelle der gesicherten Daten aus dem Dropdown-Feld Vergleichen von.
    • Sicherungsdatei: Daten in einer Sicherungsdatei mit den Originaldaten vergleichen. Zum Öffnen einer Sicherungsdatei klicken Sie auf Durchsuchen und finden und öffnen die Datei, die Sie benutzen möchten.
    • Mein Katalog: Daten im Protokoll eines vorherigen Sicherungsjobs mit den Originaldaten vergleichen. (Zum Löschen von Protokollen aus Mein Katalog benutzen Sie den Befehl Bearbeiten > Katalogprotokoll löschen oder Alle Katalogprotokolle löschen.)
    • Disc-Laufwerk: Daten auf einer Disc mit den Originaldaten vergleichen.
  3. Klicken Sie auf Datenort wählen und wählen Sie dann den Ort der im Vergleich zu benutzenden Originaldaten.
    • Originalort: Wählt den Originalort der Daten.
    • Alternativort: Wählt einen neuen Ort für die Daten. (Es kann sein, dass Sie diese Option benötigen, wenn Sie den Ordner woanders abgelegt oder Ihre Festplatte umstrukturiert haben). Zum Einstellen eines neuen Verzeichnisses klicken Sie auf Durchsuchen und finden und öffnen den Ordner, den Sie benutzen möchten.
  4. Stellen Sie sicher, das die Einstellungen richtig sind und klicken Sie dann auf Jetzt vergleichen, um sofort mit dem Vergleichen zu beginnen.

Nachdem der Vergleich fertig gestellt ist, können Sie durch Klicken auf Protokoll... das Vergleichsprotokoll zeigen.

Hinweis: Weitere Informationen über Protokolle finden Sie unter Protokolle zeigen.


Benutzen der Ablaufsteuerung

Benutzen Sie die Ablaufsteuerung, um zu planen, dass Sicherungsjobs an einem zukünftigen Zeitpunkt und Datum durchgeführt werden. Sie können wählen, Jobs in regelmäßigen Intervallen oder nur einmal durchzuführen.

Klicken Sie auf [image] oder benutzen Sie den Befehl Ablaufsteuerung > zeigen, um die Ablaufsteuerungsfunktion zu öffnen. Der große mittlere Fensterbereich zeigt oben einen Katalog von bestehenden Sicherungsjobs und unten Einzelheiten von jedem Protokoll.

Links befindet sich eine Liste von Aufgaben, die von der Ablaufsteuerung durchgeführt werden können.

Die Ablaufsteuerung bietet die folgenden Aufgaben:

Sicherung bearbeiten: Öffnet das Sicherungsverfahren und ermöglicht Ihnen, Sicherungsquelle, -ziel oder -aufgaben zu ändern. (Das Gleiche erreichen Sie durch Klicken auf [image] oder Benutzen des Befehls Sicherung > zeigen.)
Jetzt sichern: Beginnt sofort dem Sicherungsvorgang.
Umplanen: Öffnet ein Dialogfeld, in dem Sie einen Jobintervall (Einmal, Täglich, Wöchentlich oder Monatlich) und Zeitpunkt und Datum zum Durchführen des Sicherungsvorganges wählen können. Die Option Aufschieben ermöglicht Ihnen, den Job abzubrechen, ihn aber auf unbestimmte Zeit in der Ablaufsteuerung zu behalten.
Job hinzufügen: Öffnet ein Dialogfeld, in dem Sie einen bestehenden Sicherungsjob wählen können, der in die Ablaufsteuerung hinzugefügt wird.
Job entfernen: Zeigt eine Meldung an, in der Sie gefragt werden, ob Sie den gewählten Job aus der Ablaufsteuerung entfernen möchten. Klicken Sie auf Ja, um den Job zu löschen, oder auf Nein, um die Meldung ohne Löschen des Jobs zu schließen.


Dateien suchen

Sie können sowohl in der Wiederherstellungs- als auch Vergleichsfunktion suchen, um sicherzustellen, dass bestimmte Dateien gesichert oder wiederhergestellt worden sind. Wenn Sie eine Datei finden, können Sie die angezeigten Dateiinformationen (Name, Größe, Sicherungszeitpunkt, Änderungsdatum und Ort) zum Vergleichen mit anderen bestehenden Versionen der an anderen Orten gefundenen Datei benutzen.

Zum Suchen von Dateien in den Wiederherstellungs- oder Vergleichsfunktionen, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf [image] oder benutzen Sie den Befehl Wiederherstellen > zeigen, um den Wiederherstellungsvorgang zu öffnen, oder klicken Sie auf [image] oder benutzen Sie den Befehl Vergleichen > zeigen, um den Vergleichsvorgang zu öffnen.
  2. Klicken Sie mit der rechten Maustaste auf ein Katalogprotokoll und wählen dann Dateien suchen. Das Dialogfeld Dateien suchen öffnet sich.
  3. Geben Sie einen Dateinamen oder eine Dateierweiterung (oder einen Teil davon) ein, wählen aus dem Dropdown-Feld ein Katalogprotokoll und klicken Sie dann auf Suchen. Alle Dateien, die Ihre Suchkriterien erfüllen, erscheinen in dem Feld.


Löschen einer Disc

Wenn Sie eine wieder beschreibbare Disc benutzen (im CD-RW-, DVD-RW-, DVD+RW- oder DVD-RAM -Format), können Sie den Inhalt löschen, den Sie zuvor aufgenommen haben. Sie können dann die Disc beliebig oft wiederbenutzen, ohne neue Discs kaufen zu müssen. Die meisten Hersteller geben an, dass Discs im DVD-RW- oder DVD+RW-Format ungefähr 1000 Mal beschrieben werden können. Discs im DVD-RAM-Format können ungefähr 100 000 Mal beschrieben werden.

  1. Klicken Sie auf Disc löschen. Das Dialogfeld Wieder beschreibbare Disc löschen öffnet sich.
  2. Legen Sie Ihre Disc ein und wählen Sie Ihr Brenner-Laufwerk.
  3. Wählen Sie eine Methode zum Löschen.
    • Schnell löschen: Löscht den Index der Disc, löscht aber nicht den Inhalt der Disc.
    • Voll löschen: löscht den gesamten Inhalt der Disc. (Diese Option braucht zum Beenden länger.)
  4. Klicken Sie auf Löschen. PowerBackup zeigt den Echtzeitvorgang der Aufgabe.

Wenn die Aufgabe beendet ist, wird Ihnen der Status auf einem Bildschirm mitgeteilt. Klicken Sie auf OK, um die Mitteilung zu schließen.


Protokolle zeigen

PowerBackup erzeugt jedes Mal, wenn Sie einen Job durchführen, ein Protokoll. Drei Arten von Protokollen sind in PowerBackup verfügbar:

    • Sicherungsprotokolle
    • Wiederherstellungsprotokolle
    • Vergleichsprotokolle

Zum Zeigen eines Protokolls gehen Sie folgendermaßen vor:

  1. Benutzen Sie zum Zeigen des Protokoll-Typs, den Sie zeigen möchten, die Funktion Protokolle zeigen.
    • Klicken Sie auf Werkzeuge > Protokolle zeigen > Sicherungsprotokolle, um ein Sicherungsprotokoll zu zeigen.
    • Klicken Sie auf Werkzeuge > Protokolle zeigen > Wiederherstellungsprotokolle, um ein Wiederherstellungsprotokoll zu zeigen.
    • Klicken Sie auf Werkzeuge > Protokolle zeigen > Vergleichsprotokolle, um ein Vergleichsprotokoll zu zeigen.
  2. Wenn Sie das Protokoll fertig gelesen haben, schließen Sie es durch Klicken auf eine der verfügbaren Schaltflächen.
    • Löschen: löscht das Protokoll.
    • Schließen: schließt das Protokoll.


Anhang

Dieses Kapitel enthält Informationen für den technischen Support so wie einen Nachschlagteil, in dem Sie Antworten auf Fragen zu den unterschiedlichen Disc-Technologien erhalten, die in CyberLink PowerBackup zur Verfügung stehen.

Dieses Kapitel enthält die folgenden Abschnitte:


Technischer Support

Bevor Sie sich mit Ihrem Problem an den technischen Support von CyberLink wenden, konsultieren Sie bitte dieses Benutzerhandbuch oder die Online-Hilfe. Dort finden Sie alle Informationen, die Sie in der Regel zum Benutzen des Programms benötigen. Ihr Vertrieb/Händler vor Ort kann Ihnen auch schnell weiterhelfen.

Falls Sie Ihr Problem nicht mit den oben beschriebenen Methoden lösen können, kontaktieren Sie bitte den technischen Support-Service von CyberLink.


Web-Support

Lösungen für Ihre Probleme finden Sie 24 Stunden am Tag gratis auf unseren Websites:

support.gocyberlink.com

www.gocyberlink.com

Zusätzlich zu häufig gestellten Fragen finden Sie auf unseren Websites Hinweise zur Fehlerbehebung, die aktuellen Neuigkeiten zu den Produkten sowie andere wichtige Informationen.


Fax-Support

Benutzen Sie unsere Fax-Support-Nummer, um auf schnelle Weise technischen Support zu erhalten, ohne viel Zeit mit Telefonieren zu verlieren:

(886) 2-8667-1300

Hinweis: Nur registrierte Benutzer erhalten technischen Support. Geben Sie also Ihren CD-Schlüssel (befindet sich auf der CD-Hülle) in Ihrem Fax an.


Telefonischer Support

Rufen Sie die unten aufgelistete Telefonnummer der Hotline für den technischen Support von CyberLink während der Geschäftszeiten an:

Informationen zum technischen Support von CyberLink
Support-Telefonnummer | (886) 2-8667-1298
Support-Geschäftszeiten | 9 Uhr bis 17 Uhr Taiwan-Zeit (GMT +8:00) Montags bis Freitags, mit Ausnahme von Feiertagen

Hinweis: Der Technische Support steht nur registrierten Benutzern zur Verfügung. Halten Sie bitte Ihren CD-Schlüssel (befindet sich auf der CD-Hülle) bereit, wenn Sie anrufen.

Wenn Sie beim Support anrufen, schalten Sie bitte Ihren Computer ein und halten Sie folgende Informationen bereit:

    • Ihren registrierten CD-Schlüssel
    • die Produktversion
    • die Version des Windows-Programms, das auf Ihrem System installiert ist
    • die Hardware-Geräte auf Ihrem System und ihre technischen Daten
    • den Wortlaut der Warnmeldungen, die u. U. gezeigt werden (Sie können sie aufschreiben oder eine Bildschirmaufnahme machen.)
    • eine detaillierte Beschreibung des Problems und die Umstände, unter denen es aufgetreten ist


CD oder DVD?

CDs und DVDs sehen gleich aus und erfüllen praktisch den gleichen Zweck: Speichern von Daten. Beide können benutzt werden, um Daten-, Musik- oder Videodateien aufzunehmen. CDs und DVDs sind aber nicht kompatibel und weisen jeweils unterschiedliche Vor- und Nachteile auf. Die Wahl, welche Art von Disc Sie benutzen, bleibt daher Ihnen überlassen. Wenn Sie sich nicht sicher sind, welchen Disc-Typ Sie benutzen sollten, stellen Sie sich zwei einfache Fragen:

    • Welcher Disc-Typ wird von meinem Disc-Brenner unterstützt?
    • Welcher Disc-Typ wird von meinem Disc-Player unterstützt?

Wenn Sie die Antworten auf diese beiden Frage gefunden haben, wird Ihnen die Entscheidung nicht mehr allzu schwer fallen: Denn ohne Zweifel wollen Sie Ihre Disc nach dem Brennen wiedergeben können, und Ihr Brenner muss natürlich den Disc-Typ unterstützen, den Sie erstellen wollen.

Im Allgemeinen werden Discs in CDs (die häufiger unterstützt werden, da es sich um eine ältere Technologie handelt) und DVDs (die das Siebenfache an Inhalt aufnehmen können, aber ein spezielles Laufwerk erforderlich machen) unterteilt. Im folgenden finden Sie eine kurze Beschreibung der unterschiedlichen Disc-Typen, die von CyberLink PowerBackup unterstützt werden.


CD-Typen

CDs speichern bis zu 74/80 Minuten an hochqualitativem Video oder 650/700 MB an Daten.

CD-R | CD-R ist ein einmal beschreibbares Format. CD-RW-Brenner und die meisten neuen DVD-Brenner können auf CD-R schreiben, und die meisten DVD-Player können dieses Format auch lesen. Das CD-R-Format wird normalerweise zum Speichern von Computerdaten, Musik und Video verwendet.
CD-RW | CD-RW ist ein wieder beschreibbares CD-Format. CD-RW-Brenner und die meisten neuen DVD-Brenner können auf CD-RW schreiben, und die meisten DVD-Player können dieses Format auch lesen. Das CD-RW-Format eignet sich am besten für vorübergehendes Speichern.


DVD-Typen

DVD ist eine Disc mit hoher Kapazität, die zwischen 1,4 und 17 GB an Daten oder zwischen 2 und 8 Stunden an Video (je nach DVD-Typ) speichern kann. Wenn Sie die Einstellung "Hohe Qualität" benutzen, können Sie voraussichtlich 1-2 Stunden an Video aufnehmen.

DVDs können in DVD-Playern und Computern mit DVD-Laufwerken wiedergegeben werden. Weitere Einzelheiten über DVD-R/RW-Formate finden Sie unter www.dvdrhelp.com/dvd oder anderen Webquellen. Weitere Einzelheiten über DVD+R/RW-Formate finden Sie unter www.dvdrw.com oder anderen Webquellen.

DVD-R | DVD-R ist ein einmal beschreibbares DVD-Format. Es ist ein Konkurrenzprodukt zu DVD+R und deshalb mit diesem Format nicht kompatibel. Einige neue DVD-Brenner können sowohl DVD-R als auch DVD+R schreiben, und die meisten DVD-Player können beide Formate lesen.
DVD-RW | DVD-RW ist ein DVD-Format, das etwa 1000 Mal neu beschrieben werden kann. Da es ein Konkurrenzprodukt zu DVD+RW darstellt, ist es mit diesem Format nicht kompatibel. Einige neue DVD-Brenner können sowohl DVD-RW als auch DVD+RW schreiben, und die meisten DVD-Player können beide Formate lesen.
DVD+R | DVD+R ist ein einmal beschreibbares DVD-Format. Da es ein Konkurrenzprodukt zu DVD-R darstellt, ist es mit diesem Format nicht kompatibel. Einige neue DVD-Brenner können sowohl DVD-R als auch DVD+R schreiben, und die meisten DVD-Player können beide Formate lesen.
DVD+RW | DVD+RW ist ein wieder beschreibbares DVD-Format, das etwa 1000 Mal neu beschrieben werden kann. Da es ein Konkurrenzprodukt zu DVD-RW darstellt, ist es mit diesem Format nicht kompatibel. Einige neue DVD-Brenner können sowohl DVD-RW als auch DVD+RW schreiben, und die meisten DVD-Player können beide Formate lesen.
DVD-RAM | DVD-RAM ist ein DVD-Format, das ungefähr 100 000 Mal beschrieben/wieder beschrieben werden kann. Obwohl DVD-RAM technologische Fortschritte aufweisen kann, ist es mit vielen DVD-Brennern und -Spielern nicht kompatibel.